26.10.2015

The Bat! 7.0.2.5 BETA

Изменения:

[-] Fixed display of RSS subject lines for those aggregators that treat titles as HTML and second level of
encoding may be expected to comply with HTML.
[-] Fixed a memory leak on IMAP (when using TB! long time, for some IMAP servers it is thrown dialogs about
insufficient handles and threads and application is stopped)
[-] Fixed a few memory leaks for boundary conditions while using EWS, IMAP, and SMTP protocols, using
account and folder properties dialogs, importing VCF cards, unsuccessful try to initialize MAPI
[+] XOAUTH2 authentication for Mail.RU public email service

Скачать (x32) Скачать (x64)*

*32-битные версии модулей расширения не работают в 64-битной версии The Bat! Если ваш модуль расширения перестал работать после установки 64-битной версии The Bat!, необходимо либо установить 64-битную версию модуля расширения, либо вернуться к использованию 32-битной версии The Bat!