05.08.2015

The Bat! 7.0.0.56 RELEASE

Изменения:

Нововведения

  • Поддержка протокола EWS для работы с серверами MS Exchange 2007 и более поздними версиями
  • Поддержка протокола CardDAV для синхронизации адресных книг
  • Новый диалог создания почтовых ящиков с поддержкой авто-конфигурации настроек популярных почтовых сервисов


Улучшения

  • При наличии управляющих символов, а также пробела в начале или в конце пароля для соединения с почтовым сервером, программа выдаст предупреждение. The Bat! не позволяет использовать такие пароли


Исправления

  • Исправлена ошибка, из-за которой в поиске по быстрым шаблонам учитывался регистр
  • Устранена ошибка, из-за которой программа не открывала письма, ссылки на которые были указаны в событиях Планировщика
  • (#0735) Исправлена ошибка, из-за которой дата и время получения писем не импортировались из файлов UNIX
  • (#0727) Устранена проблема, из-за которой не отображалось сообщение об ошибке непосредственно в окне редактора писем при попытке отправить письмо по протоколу SMTP, если программе не удавалось соединиться с почтовым сервером
  • (#0742) Устранена проблема, из-за которой после сжатия и закрытия свойств адресной книги появлялось сообщение об ошибке
  • Устранены замедления в работе программы при ответе на письма с использованием HTML-редактора
  • Теперь макросы для отображения версии операционной системы корректно определяют Windows 10. В интерфейсе The Bat! Windows 10 также корректно отображается
     
Скачать (x32) Скачать (x64)*

*32-битные версии модулей расширения не работают в 64-битной версии The Bat! Если ваш модуль расширения перестал работать после установки 64-битной версии The Bat!, необходимо либо установить 64-битную версию модуля расширения, либо вернуться к использованию 32-битной версии The Bat!