15.07.2018

The Bat! 8.5.6.2 BETA

Изменения:

[+] The /TLS_DISABLE_ECDHE command line option to disable elliptic curve Diffie-Hellman ephemeral key agreement cipher suites on TLS
[+] The /TLS_DISABLE_DHE command line option to disable Diffie-Hellman ephemeral key agreement cipher suites on TLS
[-] In case of a Diffie-Hellman ephemeral key agreement on TLS, if the server has provided a "p" parameter which is not a safe prime, The Bat! no longer terminates the connection with the "protocol error BuildClientKeyExchange" error code.

Скачать (x32) Скачать (x64)*

*32-битные версии модулей расширения не работают в 64-битной версии The Bat! Если ваш модуль расширения перестал работать после установки 64-битной версии The Bat!, необходимо либо установить 64-битную версию модуля расширения, либо вернуться к использованию 32-битной версии The Bat!