20.06.2018

The Bat! 8.3.0.31 BETA

Изменения:

[i] fixed select Image in toolbar customization
[+] The "/TLS_VERSION_RANGE:0-3" command line parameter to specify lowest and highest SSL/TLS version minor byte number that The Bat! should support. "0" means SSL 3.0, "1" means TLS 1.0, "2" means TLS 1.1 and "3" means "TLS 1.2". For example, to disable SSL 3.0, use "/TLS_VERSION_RANGE:1-3". Another example – to only allow TLS 1.2 – use "/TLS_VERSION_RANGE:3-3"
[+] The "/TLS_DISABLE_PERFECT_FORWARD_SECRECY" command-line parameter
[-] The Bat! didn' notify plugins about an "MainWindowLoaded" event since version 8
[-] If external third-party plugins to The Bat! prevent it from starting successfully, The Bat! restarts, removes all the plugins from the list, and notifies the user about it, creating copies of plugin configuration files
[-] Some fatal errors that prevented The Bat! from starting and were silent now are displayed to the user

Скачать (x32) Скачать (x64)*

*32-битные версии модулей расширения не работают в 64-битной версии The Bat! Если ваш модуль расширения перестал работать после установки 64-битной версии The Bat!, необходимо либо установить 64-битную версию модуля расширения, либо вернуться к использованию 32-битной версии The Bat!